9/28 Outage
Incident Report for Remind
Resolved
We're back up and running! From about ~12:40pm until ~1:35pm Pacific, Remind was fully down, but we didn't lose any incoming or outbound messages. If you're still having trouble or have any questions, please feel free to reach out to us at contact@remind.com. We're here to help!
Posted Sep 28, 2015 - 13:35 PDT
Investigating
Due to an issue with Amazon's private servers, Remind is currently experiencing an outage, which started around ~12:40pm Pacific. Outgoing announcements and chat messages should be delayed rather than lost, and messages incoming to Remind should be automatically retried (and received when resolved), but we will update this page with a more exact cause and extent of the outage as soon as we have more information to share!

Please feel free to reach out to us at contact@remind.com if you have any questions in the meantime. Thanks for hanging in there with us while we get Remind back up and running for you!
Posted Sep 28, 2015 - 12:40 PDT