Trouble with sms deliveries
Incident Report for Remind
Resolved
We're back up and running! All messages are now being delivered. Thanks for bearing with us!
Posted Oct 14, 2016 - 13:28 PDT
Identified
The carrier with the issue has found the cause, which is related to another carrier in their upstream network, and they are working on a fix now. We'll let you know more as we receive more info!
Posted Oct 14, 2016 - 11:41 PDT
Investigating
We currently use two providers to deliver our text messages to you, and one of them appears to be having trouble sending those texts. We are working with our provider to find and fix the problem and will update here when we have more info.

In the meantime, you can turn your push and/or email notifications on to make sure you're able to receive messages, or you can reach out to us at support@remindhq.com with your phone number and the name of the person whose messages you're having trouble receiving so we can help.

Our apologies for the inconvenience!
Posted Oct 14, 2016 - 11:35 PDT