Minor database maintenance @ 12:05am PDT
Incident Report for Remind
Resolved
The maintenance is complete. Thanks!
Posted Jul 07, 2016 - 00:07 PDT
Monitoring
At 12:05am PDT we will be performing minor database maintenance that will result in a few moments of errors on the website and in the app. No messages will be lost during this time, and all schedule messages will be sent as usual. We expect to be back up and running by 12:10am PDT at the latest. Thanks for your patience!
Posted Jul 06, 2016 - 23:50 PDT