Remind downtime
Incident Report for Remind
Resolved
We're 100% back up and running! We were down from 4:40pm-4:47. Sorry for the inconvenience! No messages were lost.
Posted Jun 15, 2016 - 17:48 PDT
Monitoring
Remind is back up and running! It might be slower than usual, and we have paused deliveries while we get back up to full speed, but all messages you try to send now will send when it's fixed. Sorry about that glitch on our end!
Posted Jun 15, 2016 - 17:27 PDT
Investigating
Starting at 4:40pm Pacific, Remind's API began experiencing some downtime. We have a team of engineers working on this now to fix it as quickly as possible. Don't worry - all messages you try to send while we're down will be sent when we're back up and running. We'll post updates here as they come in! We're so sorry, and thanks for bearing with this while we get it fixed!
Posted Jun 15, 2016 - 17:00 PDT