Remind Security Maintenance
Incident Report for Remind
Resolved
The maintenance is over and the site should be accessible once again. Please let us know if you see any further issues. Have a great weekend!
Posted Mar 25, 2016 - 22:40 PDT
Identified
At 10:20PM Pacific this evening, Remind will undergo a brief (~30min) security update that will cause our API to be unreachable. During this time, you will not be able to log into your account online or in the app. Don't worry! Your scheduled messages and any email and text replies will be delayed until the maintenance has been completed, but won't be lost. We will update this page once the maintenance is completed or if it takes longer than expected.
Posted Mar 25, 2016 - 22:13 PDT