Slight delay for some scheduled announcements
Incident Report for Remind
Resolved
All scheduled messages are now sending on time! Thanks for bearing with us and our apologies for any inconvenience caused.
Posted about 2 months ago. Feb 08, 2017 - 08:29 PDT
Identified
A small percentage of scheduled announcements may be seeing a delay of up to 10 minutes. We are working on a fix. Sorry for any inconvenience caused!
Posted about 2 months ago. Feb 07, 2017 - 09:00 PDT
This incident affected: Website and Mobile Apps and Text and Email Messages.