Brief issue logging onto remind.com
Incident Report for Remind
Resolved
This incident has been resolved.
Posted Jan 12, 2016 - 16:05 PST
Monitoring
Around 4pm PST on Tuesday January 12th, you may have experienced issues accessing certain parts of remind.com. We've resolved the issue with the API and are looking into what caused the temporary issue.
Posted Jan 12, 2016 - 15:55 PST