Scheduled maintenance 10:30pm-1:30am
Incident Report for Remind
Resolved
Maintenance completed without incident. Everything should be back to normal.
Posted Sep 26, 2015 - 01:29 PDT
Identified
As part of improving our service, Remind will be down for about three hours starting at 10:30pm on Friday 9/24 until 1:30am on Saturday 9/25.

During this time, Remind will be inaccessible. Please feel free to send any questions to contact@remind.com. We will update the status of this page as soon as the migration we're conducting is completed! Thank you for hanging in there with us while we improve Remind for you!
Posted Sep 25, 2015 - 18:57 PDT