Degraded SMS service
Incident Report for Remind
Resolved
Thank you for your patience! All systems are now operating normally.
Posted Feb 14, 2016 - 12:06 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2016 - 21:01 PST
Update
From our SMS provider, "we have confirmed an improvement on filtering for Long Code Outbound SMS in the US. We are continuing to work closely with our providers to completely restore service to normal. We expect to provide another update in 4 hours."
Posted Feb 12, 2016 - 21:00 PST
Investigating
We are experiencing intermittent problems delivering SMS messages across all major US carriers. This is a carrier level issue. Some SMS messages will be delayed, a small number of SMS messages related to the sign up process may not be delivered at all.
Posted Feb 12, 2016 - 18:33 PST