Delay in text messages
Incident Report for Remind
Resolved
Fixed!
Posted Jul 22, 2015 - 17:49 PDT
Investigating
It looks like messages aren't currently being sent due to lightweight technical reason

What this means: Messages that are being sent out by text are being delayed. We're not yet sure for how long, but they will definitely be delivered once this is fixed!

What you can do: Download the app and/or sign up to receive messages by email to make sure you continue to get the messages on time while we're investigating.

What you can expect: There will be no need to resend messages, and we will let you know as soon as messages are back to sending realtime.
Posted Jul 22, 2015 - 17:48 PDT