4/19 Remind Outage
Incident Report for Remind
Resolved
This incident has been resolved.
Posted Apr 19, 2017 - 14:47 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 19, 2017 - 14:32 PDT
Investigating
Remind has been down since about 1:05pm PT. We are working quickly to get the site back up and running. Most users will not be able to log in or send messages at this time.
Posted Apr 19, 2017 - 13:05 PDT