DNS Issue
Incident Report for Remind
Resolved
The DNS incident appears to be recovering and all affected systems seem to be performing correctly. We'll continue to monitor the issue in case it re-appears.
Posted Oct 21, 2016 - 06:40 PDT
Monitoring
As of 11:10 UTC this morning a major DNS provider in the US has started experiencing a DDoS. Our site remains up, and everything seems to be working normally for the most part, but you may experience delays in delivery times as some of our third party providers are affected. We are keeping an eye on the issue, and will update the page here once we know more.
Posted Oct 21, 2016 - 06:01 PDT