Database maintenance
Incident Report for Remind
Resolved
The maintenance has been completed successfully. Thanks again for all your patience, and have a great Thursday!
Posted Jul 21, 2016 - 00:40 PDT
Identified
At 12:00am PDT we will be taking down the site to perform database maintenance. No messages will be lost during this time, and we hope to have the site back up before 1am. Thank you for your patience during this time!
Posted Jul 21, 2016 - 00:00 PDT