Degraded text service
Incident Report for Remind
Resolved
Our text messages are once again fully operational. Thank you for your patience!
Posted Dec 23, 2016 - 11:55 PST
Investigating
A small minority of our users may be experiencing difficulty sending messages by text, and we may also not be able to deliver some replies. We know you depend on us, and we're working on getting everything back up and running as soon as possible. Thanks for bearing with us as we investigate! More updates to come, but please reach out to us at support@remindhq.com if you have any questions in the meantime.
Posted Dec 23, 2016 - 09:52 PST