Maintenance on URL shortener
Incident Report for Remind
Resolved
Maintenance is complete.
Posted Jan 14, 2017 - 02:38 PST
Update
We are still performing maintenance. ETA on normal resumption of service is 01:45PDT.
Posted Jan 14, 2017 - 01:01 PST
Update
The window for this maintenance is being extended by 1 hour. ETA on resumption of normal service is 01:00 PDT
Posted Jan 13, 2017 - 22:42 PST
Update
We are beginning the maintenance now.
Posted Jan 13, 2017 - 22:02 PST
Identified
01/13/2017. 21:37PDT: We will be performing maintenance on our URL shortener, starting at 22:00PDT. This maintenance is expected to take roughly two hours. During this maintenance, the URL shortener will not be able to create new shortened links, and existing shortened links may not resolve.
Posted Jan 13, 2017 - 21:38 PST