Delayed texts
Incident Report for Remind
Resolved
We're no longer seeing any delayed text messages, but please reach out to us at support@remindhq.com if you are noticing any lingering odd behavior!
Posted Mar 22, 2017 - 09:18 PDT
Investigating
Our provider is experiencing a delay in sending out some Remind text messages, but all messages will be delivered. You don't need to resend any messages at this time. Please reach out to support@remindhq.com if you have any questions! Thanks for bearing with us, and our apologies for the inconvenience!
Posted Mar 22, 2017 - 09:11 PDT