Temporary Delivery Pause
Incident Report for Remind
Resolved
Deliveries have resumed! Remind is back up and running!
Posted Jun 09, 2016 - 18:28 PDT
Investigating
We're investigating an ongoing incident with messages, and we have needed to temporarily pause message delivery until we've fixed the issue. We'll update you when everything is back on track!
Posted Jun 09, 2016 - 18:21 PDT