Chats maintenance
Incident Report for Remind
Resolved
The maintenance is over and everything should be operating normally once again. Thanks again for your patience!
Posted Aug 30, 2016 - 22:46 PDT
Identified
At 10:20pm PT we will be performing maintenance on a database related to our chats features. While doing this, we expect chats, as well as joining/creating classes to be broken. We expect the maintenance to take less than 15 minutes, and then things will go back to normal. We'll update our status as soon as things are working once more. Thanks for your patience!
Posted Aug 30, 2016 - 22:18 PDT