AT&T Service Delays
Incident Report for Remind
Resolved
Everything should be working smoothly now when joining a class using 81010.
Posted Aug 21, 2015 - 17:35 PDT
Monitoring
The situation has greatly improved and SMS traffic on AT&T USA is now flowing as expected; however, we are still awaiting confirmation that the issue is fully resolved. Thanks!
Posted Aug 21, 2015 - 13:17 PDT
Identified
UPDATE: 08-21-2015 18:25:00 UTC

AT&T USA is having on-going issues with messages sent over short code (81010). You may notice delays, no response or error messages when texting a class @code to 81010.

People are working closely with carrier engineers to resolve this issue as quickly as possible.

We'll post updates as they are available!

ISSUE STARTED: 08-21-2015 17:10:00 UTC
Posted Aug 21, 2015 - 12:12 PDT