Remind Security Maintenance
Incident Report for Remind
Resolved
We've called off this maintenance for tonight and will attempt it at a later date.
Posted Mar 03, 2016 - 22:52 PST
Update
The security maintenance has been delayed until 10:30 PM pst and will last until 11pm PST.
Posted Mar 03, 2016 - 22:25 PST
Identified
At 10PM Pacific this evening, Remind will undergo a brief (~30min) security update that will cause our API to be unreachable. During this time, you will not be able to log into your account online or in the app. Don't worry! Your scheduled messages and any email and text replies will be delayed until the maintenance has been completed, but won't be lost. We will update this page once the maintenance is completed or if it takes longer than expected.
Posted Mar 03, 2016 - 21:54 PST