Issue with Activities
Incident Report for Remind
Resolved
The issue has been resolved and Activities should be working as usual. Sorry for the inconvenience!
Posted Aug 08, 2016 - 12:45 PDT
Identified
Remind is currently having difficultly displaying Activities in the app and online. If you have created or been asked to participate in an activity, you temporarily will not be able to see anything when you click on the Activites tab in your account. We’re sorry for the inconvenience, and our team is working to fix it as soon as possible! We’ll post another update here when we have more information. In the meantime, all other aspects of Remind (sending and receiving messages, etc) should be working just fine. Thanks for bearing with us as we work out this glitch!
Posted Aug 08, 2016 - 12:26 PDT