Delayed messages and trouble logging in
Incident Report for Remind
Resolved
We're back up and running! Remind messages were delayed about 15 minutes from ~1-2:15PM Pacific today, but no messages were lost. You should also be able to log into your Remind account both online and in the app now. Please reach out to us at support@remindhq.com if you experience any lingering issues. Sorry for the trouble!
Posted Mar 07, 2016 - 14:21 PST
Identified
Remind messages have been delayed ~15 minutes since 1pm due to an infrastructure issue, but no messages will be lost! You may also be unable to log into Remind, either online or in the app, but we have identified the problem and are working to fix it as quickly as possible. We'll post another update here when we know more. Thanks for bearing with us while we get Remind back up and running for you! Our apologies for any inconvenience caused!
Posted Mar 07, 2016 - 13:49 PST