Service is impaired at the moment
Incident Report for Remind
Resolved
This incident has been resolved. Everything should be back to normal.
Posted Sep 20, 2015 - 08:00 PDT
Update
Amazon is slowly recovering from its outage and Remind is as well. Chat and announcement message deliveries are starting to go through now. Some messages from more than 2 hours ago may not be delivered at all. We're very sorry for the inconvenience this may cause you. We will update when we have more information.
Posted Sep 20, 2015 - 07:30 PDT
Monitoring
Due to an ongoing incident from Amazon AWS - one of our partners - we are operating in a degraded state. Pages may load more slowly than usual on our website or mobile apps. In addition, message deliveries are not going out. This incident started around 2:30am PDT.
Posted Sep 20, 2015 - 07:07 PDT