11/1 Remind Outage
Incident Report for Remind
Resolved
We're back up and running! So sorry for any trouble caused!
Posted Nov 01, 2016 - 11:17 PDT
Identified
Our API is down right now. We've identified the problem and are working on a fix. Thanks for bearing with us, and our apologies for the inconvenience!
Posted Nov 01, 2016 - 11:02 PDT