Remind Errors
Incident Report for Remind
Resolved
Remind is fully back up and running!
Posted Jun 10, 2021 - 13:49 PDT
Monitoring
The site is back up and running! We are closely monitoring and will update when fully resolved.
Posted Jun 10, 2021 - 13:46 PDT
Identified
We have identified the cause of this issue and are working on a fix!
Posted Jun 10, 2021 - 13:21 PDT
Investigating
Remind is currently experiencing performance issues that may be causing errors and delays on our site and/or mobile apps. We are actively investigating and working to resolve the issues. We apologize for the inconvenience caused!
Posted Jun 10, 2021 - 12:58 PDT
This incident affected: Website, iOS App, Android App, Messaging, and Rostering.