Remind Message filtering
Incident Report for Remind
Resolved
This incident has been resolved.
Posted Dec 15, 2022 - 15:43 PST
Update
We are continuing to investigate this issue.
Posted Dec 15, 2022 - 15:34 PST
Investigating
The Remind service is currently experiencing an outage with filtering recipients for messaging. Currently the filter can only be set to "everyone". We hope to be fully back up and running as soon as possible and apologize for the inconvenience!
Posted Dec 15, 2022 - 15:32 PST
This incident affected: Website, Text Messages (SMS), iOS App, Android App, Email Messages, Voice Messages, Messaging, Rostering and Tutoring (Video, Support, Whiteboard).