GoGuardian Filtering
Incident Report for Remind
Resolved
Remind's categorization has been fixed, and we are no longer being blocked. Thank you!
Posted Dec 19, 2022 - 13:04 PST
Investigating
GoGuardian is currently blocking traffic to Remind. If you use GoGuardian, you can adjust your policies to bypass that filter to continue use of Remind.

We believe this filtering action to have been an error and are working to get in touch with the GoGuardian team as quickly as possible.
Posted Dec 19, 2022 - 09:30 PST
This incident affected: Website.