Third party outage impacting Remind Tutoring
Incident Report for Remind
Resolved
This incident has been resolved.
Posted Mar 01, 2022 - 12:10 PST
Monitoring
Our third-party provider is reporting recovery with the issue impacting the ability to create or join video rooms. We will provide another update as soon as more information becomes available.
Posted Mar 01, 2022 - 12:08 PST
Investigating
Our video provider is investigating an issue causing failures with Programmable Video when customers are attempting to create or join video rooms. The incident is being updated on their status page here: https://status.twilio.com/incidents/rcbm2q15rlkl.

We will continue to share updates as we have them.
Posted Mar 01, 2022 - 10:47 PST
This incident affected: Tutoring (Video).