Remind Errors

Incident Report for Remind

Resolved

Remind is back up and running! Thanks for bearing with us through this incident.
Posted May 13, 2021 - 14:42 PDT

Monitoring

Remind should be back up and running. We will continue to monitor the site's performance very closely and will update again when this is confirmed to be fully resolved.
Posted May 13, 2021 - 14:11 PDT

Identified

The root cause of this issue has been identified! We're currently working on a fix.
Posted May 13, 2021 - 14:05 PDT

Investigating

Remind is currently experiencing performance issues that may be causing errors and delays on our site and/or mobile apps. We are actively investigating and working to resolve the issues. We apologize for the inconvenience caused!
Posted May 13, 2021 - 13:58 PDT
This incident affected: Website, iOS App, Android App, Messaging, and Rostering.