12/19/19 Site & app slowness
Incident Report for Remind
Resolved
This incident has been resolved.
Posted Dec 19, 2019 - 10:06 PST
Update
Remind is back up and running! Our apologies again for any inconvenience caused with this issue this morning.
Posted Dec 19, 2019 - 07:07 PST
Monitoring
We're pleased to report that all aspects of our service are recovering from the slowness earlier this morning. We're still monitoring the issue and will update again once it's resolved.
Posted Dec 19, 2019 - 07:04 PST
Investigating
We're sorry to say that both our website and our mobile apps are currently slow or unresponsive for all users. We will update again as soon as we've identified the cause of this issue. We know you rely on us to stay connected with your community and we're working hard to fix this as quickly as possible!
Posted Dec 19, 2019 - 06:59 PST
This incident affected: Website and Mobile Apps and Text and Email Messages.