Delayed Text Message Deliveries
Incident Report for Remind
Resolved
This incident has been resolved and all messages should be sending as expected. Our apologies for the inconvenience!
Posted Feb 26, 2021 - 10:07 PST
Monitoring
Our service provider is recovering and we are currently in the process of delivery any texts that were delayed. The use of Remind via email, mobile app (rmd.me/a) and remind.com remains unaffected.
Posted Feb 26, 2021 - 08:04 PST
Identified
Remind's providers alerted us early this morning they were experiencing delays in delivering text messages.

Impacted deliveries are those that were sent or scheduled to send starting today at 5 AM Pacific.
Posted Feb 26, 2021 - 06:07 PST
This incident affected: Text Messages (SMS).