Web not loading
Incident Report for Remind
Resolved
Remind is back up and running! We can confirm also that all messages that were scheduled to send during the outage should have sent successfully.
Posted 5 months ago. Apr 17, 2019 - 12:26 PDT
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. Apr 17, 2019 - 12:26 PDT
Identified
If you're using Remind on a computer, you may notice that pages are not loading. Scheduled messages will also be delayed. We're putting in a fix now and will update again when this is resolved. In the meantime, you can download our app via rmd.me/a. So sorry for the inconvenience!
Posted 5 months ago. Apr 17, 2019 - 10:27 PDT
This incident affected: Website and Mobile Apps.