Text service disruption with AT&T and T-Mobile
Incident Report for Remind
Resolved
We have monitored the delivery of SMS messages for Remind users all week and experience no further issues. Please note that delivery summaries for messages sent during the incident may be incorrect.

Thank you for your patience as we resolve this issue.
Posted Apr 28, 2023 - 11:51 PDT
Monitoring
We have restored the delivery of SMS messages for Remind users. Messages will not be automatically resent. If you had any failed messages, please resend your message to the intended recipients.

Thank you for your patience as we worked to resolve this issue.
Posted Apr 22, 2023 - 14:27 PDT
Update
Most new messages to Remind users will be able to receive SMS from the Remind platform. Our team continues to work with our SMS service providers to fully restore your ability to communicate with your communities.

Thank you for your patience while we find a path to resolution.
Posted Apr 22, 2023 - 09:51 PDT
Update
Some Remind users with T-Mobile service will be able to receive SMS from the Remind platform as of last night. Our team continues to work with our SMS service providers to fully restore your ability to communicate with your communities.

Thank you for your patience while we find a path to resolution.
Posted Apr 22, 2023 - 07:21 PDT
Update
Our team continues to work with our SMS service providers to restore your ability to communicate with your communities. Thank you for your patience while we find a path to resolution.
Posted Apr 21, 2023 - 20:09 PDT
Identified
Remind text messages are currently not being delivered to recipients with AT&T or T-Mobile phone service. We have identified the issue and are working to resolve this as quickly as possible. There is no disruption to message delivery via our mobile apps, web, or email. Voice calls are not impacted. Our apologies!
Posted Apr 21, 2023 - 12:21 PDT
This incident affected: Text Messages (SMS).