Remind Errors
Incident Report for Remind
Resolved
We are back up and running! Our apologies again for the inconvenience caused today.
Posted Aug 10, 2020 - 13:51 PDT
Update
Remind messaging should be back up and running. It may still take a little while longer for new accounts to be created. We're working hard to catch up!
Posted Aug 10, 2020 - 12:06 PDT
Monitoring
We're still fine-tuning some small lingering effects of this incident and you may still be seeing a few errors. We are very close to being fully back up and running!
Posted Aug 10, 2020 - 11:05 PDT
Update
Our fix is being implemented and some aspects of Remind are recovering. We're still working on resolving this issue. Our apologies for the continued inconvenience!
Posted Aug 10, 2020 - 10:33 PDT
Identified
We are rolling out a fix and are hopeful that we will be fully operational within the hour. Thanks for bearing with us!
Posted Aug 10, 2020 - 10:00 PDT
Update
Remind may not be accessible at the moment. We hope to be back up and running as soon as possible!
Posted Aug 10, 2020 - 09:44 PDT
Investigating
Remind is currently experiencing performance issues that may be causing errors and delays on our site and/or mobile apps. We are actively investigating and working to resolve the issues. We apologize for the inconvenience caused!
Posted Aug 10, 2020 - 09:27 PDT
This incident affected: Website, Text Messages (SMS), iOS App, Android App, Email Messages, and Voice Messages.