Remind is experiencing an outage
Incident Report for Remind
Resolved
This incident has been resolved.
Posted 22 days ago. Nov 26, 2018 - 17:16 PST
Update
We are continuing to investigate this issue.
Posted 22 days ago. Nov 26, 2018 - 16:51 PST
Update
We're still working to get Remind back up to full speed - we appreciate your patience!
Posted 22 days ago. Nov 26, 2018 - 16:33 PST
Update
We are continuing to investigate this issue.
Posted 22 days ago. Nov 26, 2018 - 12:42 PST
Investigating
The Remind service experienced some downtime from ~12:06-12:11PM PT and is currently running slowly. We hope to be fully back up and running as soon as possible!
Posted 22 days ago. Nov 26, 2018 - 12:17 PST
This incident affected: Website and Mobile Apps and Text and Email Messages.