Remind Partial Outage
Incident Report for Remind
Resolved
This incident has been resolved.
Posted Nov 18, 2022 - 09:43 PST
Update
We are continuing to investigate this issue.
Posted Nov 18, 2022 - 09:29 PST
Update
We are continuing to investigate this issue.
Posted Nov 18, 2022 - 09:27 PST
Investigating
The Remind service is currently experiencing some downtime with the school and district home pages. All other Remind features are up and operational. We hope to be fully back up and running as soon as possible and apologize for the inconvenience!
Posted Nov 18, 2022 - 08:55 PST
This incident affected: Website, Text Messages (SMS), iOS App, Android App, Email Messages, Phone Calls, Messaging, Rostering and Tutoring (Video, Support, Whiteboard).