Delayed | Text Message Deliveries
Incident Report for Remind
Resolved
Remind's providers have resolved the delays in delivering text messages to Remind participants.

Some messages sent between 5:02p - 6:47p Pacific were delayed in reaching their recipients. At this time, all messages have been successfully delivered.
Posted Aug 17, 2023 - 18:52 PDT
Identified
Remind's providers alerted us they were experiencing delays in delivering text messages to some Remind participants.

These messages should be delivered once our service provider is back up and running.

In the meantime, the use of Remind via email, our mobile app (rmd.me/a), or remind.com is unaffected.
Posted Aug 17, 2023 - 17:36 PDT
This incident affected: Text Messages (SMS).