Failed Text Message Deliveries
Incident Report for Remind
Resolved
This incident has been resolved.
Posted Jun 26, 2024 - 17:02 PDT
Monitoring
Remind is experiencing failures in delivering text messages to some Remind participants.

The use of Remind via email, our mobile app (rmd.me/a), or remind.com is unaffected.

Remind is continuing to monitor the situation. Text messages should continue to work for most customers.
Posted Jun 26, 2024 - 11:49 PDT
This incident affected: Text Messages (SMS).