Degraded Platform Performance | Third Party
Incident Report for Remind
Resolved
All services are returned to normal. We have implemented a solution with our partner system. Rostering features and workflows have been restored.

Thank you for your patience!
Posted Aug 02, 2022 - 23:10 PDT
Monitoring
We have implemented a solution with our partner system. We continue to monitor the systems to ensure everything is back to normal. A few specifics:
* Messages which were scheduled will be sent.
* Rostering features and workflows remain paused. We will restore these as soon as possible.

Thank you for your patience!
Posted Aug 02, 2022 - 12:39 PDT
Update
We continue to investigate issues with account login and will keep you updated as we move toward full resolution and operation.
Posted Aug 02, 2022 - 10:38 PDT
Update
We are engaged with the third party who is actively investigating their systems and providing updates to us.
Posted Aug 02, 2022 - 09:05 PDT
Update
We are engaged with the third party who is actively investigating their systems and providing updates to us.
Posted Aug 02, 2022 - 08:37 PDT
Identified
We are experiencing slower than usual loading times for our website and apps. This is due to one a service provider currently experiencing an outage. Our engineers are working closely with the provider team to get us fully back up and running as soon as possible. Unfortunately, we don't have an exact timeframe yet. Our apologies for any inconvenience caused!
Posted Aug 02, 2022 - 08:35 PDT
This incident affected: Website, iOS App, Android App, Messaging, Rostering and Tutoring (Video, Whiteboard).