Remind affected by Amazon outage
Incident Report for Remind
Resolved
Remind should be working smoothly now!
Posted Sep 14, 2017 - 13:04 PDT
Monitoring
Amazon is recovering, so we should be back up and running shortly! Thanks for bearing with us!
Posted Sep 14, 2017 - 13:03 PDT
Identified
Remind is currently being affected by Amazon's S3 outage, so you may not be able to log in on our website at this time, but our apps should be up and running with the exception of some attachments. We'll post updates here as we recover! So sorry for the inconvenience!
Posted Sep 14, 2017 - 12:10 PDT
This incident affected: Website and Mobile Apps and Text and Email Messages.