Degraded Platform Performance
Incident Report for Remind
Resolved
This incident has been resolved.
Posted Feb 26, 2022 - 04:10 PST
Identified
We are currently experiencing an elevated number of errors for our website and apps. This is due to one of our service providers currently experiencing an outage. Our engineers are working closely with that team to get us fully back up and running as soon as possible. In the meantime, refreshing your browser or killing the app should restore functionality. Thanks for bearing with us!
Posted Feb 25, 2022 - 15:39 PST
This incident affected: Tutoring (Video) and Website, iOS App, Android App, Messaging.