Remind Outage | Website and services unavailable

Incident Report for Remind

Resolved

This incident has been resolved.
Posted Aug 31, 2023 - 07:40 PDT

Identified

Our team has identified the issue and corrected it. We continue to investigate and monitor performance-related issues at this time.
Posted Aug 31, 2023 - 07:32 PDT

Update

We are continuing to investigate this issue.
Posted Aug 31, 2023 - 07:08 PDT

Update

We are continuing to investigate this issue.
Posted Aug 31, 2023 - 06:49 PDT

Investigating

The Remind service is currently experiencing downtime. Our team is engaged and working toward resolution as quickly as possible. We will share updates as they are available here.
Posted Aug 31, 2023 - 06:47 PDT
This incident affected: Website, Text Messages (SMS), iOS App, Android App, Email Messages, Phone Calls, Messaging, Rostering and Tutoring (Video, Support, Whiteboard).