Degraded Performance
Incident Report for Remind
Resolved
Our third party service provider's outage has been resolved. Remind should now be operational!
Posted Nov 26, 2020 - 07:30 PST
Update
The Remind real-time services, like chats, continue to experience some downtime. The website, announcements, and messages are now returning to normal service expectations. We continue to work with our service provider to get us back up and running fully.
Posted Nov 25, 2020 - 11:04 PST
Update
The Remind service is currently experiencing some downtime. This is due to one of our service providers currently experiencing an outage. Our engineers are working closely with that team to get us fully back up and running as soon as possible. Unfortunately, we don't have an exact timeframe yet. Our apologies for any inconvenience caused!
Posted Nov 25, 2020 - 08:32 PST
Update
The Remind service is currently experiencing some downtime. We hope to be fully back up and running as soon as possible and apologize for the inconvenience!
Posted Nov 25, 2020 - 08:16 PST
Update
The Remind service is currently experiencing some downtime. We hope to be fully back up and running as soon as possible and apologize for the inconvenience!
Posted Nov 25, 2020 - 08:16 PST
Update
We are currently experiencing slower than usual loading times for our website, apps, and messaging. We are continuing to investigate this issue.
Posted Nov 25, 2020 - 08:06 PST
Investigating
We are currently experiencing slower than usual loading times for our website and apps. We are actively investigating and working to resolve the performance issues. Thank you for your patience
Posted Nov 25, 2020 - 05:51 PST
This incident affected: Website, Text Messages (SMS), iOS App, Android App, and Email Messages.