Delayed Text Message Deliveries (Third Party Outage)
Incident Report for Remind
Resolved
This incident has been resolved.
Posted Mar 28, 2022 - 20:54 PDT
Identified
Remind's providers alerted us early this morning they were experiencing delays in delivering text messages to some Remind participants.

Impacted messages were those that were sent or scheduled to send on Monday, March 28th between 8:00am PST to 8:30am PST.

These messages should be delivered once our service provider is back up and running.

In the meantime, the use of Remind via email, our mobile app (rmd.me/a), or remind.com is unaffected.
Posted Mar 28, 2022 - 16:08 PDT
This incident affected: Text Messages (SMS).