Third party messaging issues
Incident Report for Remind
Resolved
This incident has been resolved, all messages from the incident this morning will be delivered with a delay. New messages sent as of 10:30 am Pacific time remain unaffected.
Posted Nov 01, 2017 - 10:59 PDT
Update
New messages are no longer failing. We are now working to determine which messages had problems so we can resolve it for you.
Posted Nov 01, 2017 - 10:36 PDT
Investigating
Currently some of our text messages are dropping. This is due to a third party we work with and rely on to deliver your Remind messages once they're sent! You can read about their status by following this link: https://status.twilio.com/incidents/91wsyyhrpck3

We will keep you updated with any new info!
Posted Nov 01, 2017 - 10:04 PDT
This incident affected: Website and Mobile Apps and Text and Email Messages.