Degraded Message Delivery
Incident Report for Remind
Resolved
Everything is back at normal delivery expectations. Thank you for your patience!
Posted Dec 07, 2021 - 17:45 PST
Monitoring
Message delivery is back to normal. We will be monitoring our service provider.
Posted Dec 07, 2021 - 12:57 PST
Identified
We are experiencing slower than usual message delivery times. This is due to one of our service providers currently experiencing an outage. Our engineers are working closely with that provider to get our delivery capabilities back up and running as soon as possible. Unfortunately, we don't have an exact timeframe yet. Our apologies for any inconvenience caused!
Posted Dec 07, 2021 - 09:47 PST
This incident affected: Messaging.