Classes and Account Configuration Issues
Incident Report for Remind
Resolved
We have confirmed our fix is in place and all components should be back to normal as of 2:25 pm PDT today. Thank you for your patience.
Posted Apr 13, 2020 - 14:37 PDT
Monitoring
We have released a fix for the issues of some users not being able to see all their classes and/or not seeing all of their paid features. The issues started at about 1:45 pm PDT today.
Posted Apr 13, 2020 - 14:32 PDT
This incident affected: Website, Text Messages (SMS), iOS App, Android App, Email Messages, Voice Messages, Website and Mobile Apps, and Text and Email Messages.