Delayed System Messages
Incident Report for Remind
Resolved
This incident has been resolved.
Posted Mar 07, 2023 - 11:16 PST
Update
We have identified that this issue is only affecting our text message service. Using Remind via mobile app, email, or our website will work as expected.
Posted Mar 07, 2023 - 10:45 PST
Investigating
Remind is currently experiencing delays in delivering automated system messages, such as notifications that you've joined a class. Some messages sent from our 81010 shortcode are delayed as well.
Posted Mar 07, 2023 - 10:37 PST
This incident affected: Text Messages (SMS) and Messaging.