SMS Slowness
Incident Report for Remind
Resolved
We are happy to let you know the issue has been resolved and the SMS (text messages) are going out normally. Thanks again for your patience!!
Posted Jan 02, 2020 - 17:00 PST
Monitoring
We have identified root cause and the delays are recovering. Thank you for your patience. We will update when the system is back to normal. We expect this to be within the next 10-15 minutes.
Posted Jan 02, 2020 - 16:55 PST
Investigating
We're sorry to say that we are experiencing delays in some SMS (text messages) going out. We will continue to investigate the issue and update this page every 30 minutes until it is resolved. We know you rely on us to stay connected with your community and we're working hard to fix this as quickly as possible!
Posted Jan 02, 2020 - 16:27 PST
This incident affected: Text and Email Messages.