Failed Text Message Deliveries
Incident Report for Remind
Resolved
This incident has been resolved.
Posted Jun 26, 2024 - 10:53 PDT
Monitoring
Remind is continuing to monitor the situation. Text messages should continue to work for most customers.

The use of Remind via email, our mobile app (rmd.me/a), or remind.com is unaffected.
Posted Jun 26, 2024 - 03:17 PDT
Identified
Remind is investigating an issue with delivering text messages to some Remind participant.

In the meantime, the use of Remind via email, our mobile app (rmd.me/a), or remind.com is unaffected.
Posted Jun 25, 2024 - 17:14 PDT
This incident affected: Text Messages (SMS).